Este artículo también está disponible en:
Minecraft | Only up to Java 15 is Supported

Si eres una de las personas que ha probado la última actualización 1.17 Vanilla y quieres volver a la 1.16 porque aún no tiene Paper o Spigot, esta guía es la mejor para ti.

El error se ve así

Ve a Inicio en el menú superior.

2. En la parte derecha, Docker Image Cambia tu versión de Java a Java 11 y haz clic para guardar.



Iniciar el servidor y ya está listo.

¿Por qué ha ocurrido esto?

La última actualización 1.17 Vanilla sólo está disponible para jugar con Java 16. Mientras que la versión 1.16.x de Spigot y Paper sólo soportan hasta Java 15. Tendrás que rebajar tu versión de Java para poder jugar con Spigot/Paper 1.16.x.

¡Todo hecho! Ahora deberías poder jugar de nuevo!
¿Este artículo te resultó útil?
Cancelar
¡Gracias!